Accueil BrailleSurf 4
Mode d'emploi
Compatibilité
Foire Aux Questions
Téléchargement
Evolutions prévues

English version
 

Compatibilité

 

Attention
Les développements techniques sur le logiciel BrailleSurf se sont arrêtés en 2001 !

Vous pouvez visiter les projets plus récents MozBraille, un navigateur basé sur Mozilla ou Libbraille, une librairie pour terminaux Braille et transcription Braille qui sont compatibles avec la plupart des périphériques supportés par BrailleSurf.

BrailleSurf 4 existe en français, anglais et espagnol et fonctionne sous les environnements Windows 95, 98, NT et 2000.

Il peut être utilisé comme une application classique avec des logiciels d'accès tels que Jaws. Cependant, pour une utilisation optimale de BrailleSurf 4, nous vous déconseillons ce mode de fonctionnement.


BrailleSurf 4 utilise des drivers logiciels optionnels pour gérer les périphériques (terminaux braille et synthèses de parole). Pour le moment, il est compatible avec les périphériques suivants :


Terminaux braille

Alva - ABT3

Baum - Vario

EuroBraille - ClioBraille et AzerBraille

HanDialog - Visiobraille 2040 et Mini-Visiobraille

HandyTech - BrailleWindow

TechniBraille - Alizé et Zéphyr


Synthèses de parole

Elan Informatique - Proverbe Speech Engine

Synthèses compatibles SAPI 4


Télécharger les drivers pour ces périphériques


Vous êtes développeur ?

Si vous désirez développer des drivers de périphériques pour BrailleSurf 4, vous pouvez nous écrire.


Si vous avez des questions, des suggestions ou des remarques, vous pouvez nous écrire.